	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = false;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>




<!-- GVI_Headers_Leaderboard -->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/48571749/GVI_Headers_Leaderboard', [[320, 90],[728, 90], [970, 90]], 'div-gpt-ad-1426200487390-0').addService(googletag.pubads());
// Allow URL Targeting
googletag.pubads().setTargeting("postId","7858");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/48571749/GVI_Sidebar_300x', [[300, 250], [300, 600]], 'div-gpt-ad-1426200546823-0').addService(googletag.pubads());
// Allow URL Targeting
googletag.pubads().setTargeting("postId","7858");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- GVI_Footer_Leaderboard-->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/48571749/GVI_Footer_Leaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-1426200331660-0').addService(googletag.pubads());
// Allow URL Targeting
googletag.pubads().setTargeting("postId","7858");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<link rel="shortcut icon" href="/wp-content/uploads/2015/01/favicon1.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.golfvacationinsider.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.golfvacationinsider.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.golfvacationinsider.com/feed/atom" />
<link rel="pingback" href="http://www.golfvacationinsider.com/xmlrpc.php" />


<meta property="og:type" content="article" />
<meta property="og:description" content="There&#8217;s always plenty of interest in Scottsdale golf vacations, but seeing the &#8220;enthusiastic&#8221; galleries and party-like scene of this week&#8217;s Phoenix Open usually cranks things up. So, in case you, too, have plans to visit the Valley of the Sun, I thought I&#8217;d tip you off about a couple previously private courses that are now [&hellip;]" />
<link rel="author" href=""/>




<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Scottsdale Golf Vacations: Privates You Can Play...But Should You?</title>
<meta name="description" content="You may have heard you can now play these previously private Scottsdale golf courses, but I&#039;m going to tell you if you should."/>
<link rel="canonical" href="http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Scottsdale Golf Vacations: Privates You Can Play...But Should You?" />
<meta property="og:description" content="You may have heard you can now play these previously private Scottsdale golf courses, but I&#039;m going to tell you if you should." />
<meta property="og:url" content="http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858" />
<meta property="og:site_name" content="Golf Vacation Insider" />
<meta property="article:tag" content="Private Golf Courses" />
<meta property="article:tag" content="Scottsdale Golf Courses" />
<meta property="article:tag" content="Scottsdale Golf Vacations" />
<meta property="article:section" content="Arizona Golf Vacations" />
<meta property="article:published_time" content="2012-01-31T11:18:36+00:00" />
<meta property="og:image" content="http://www.golfvacationinsider.com/wp-content/uploads/2012/01/scottsdale-golf-vacations-sm.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Golf Vacation Insider &raquo; Feed" href="http://www.golfvacationinsider.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Golf Vacation Insider &raquo; Comments Feed" href="http://www.golfvacationinsider.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Golf Vacation Insider &raquo; Private Scottsdale Courses You Can Play&#8230;But Should You? Comments Feed" href="http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.golfvacationinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style><link rel='stylesheet' id='bcct_style-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/css/base.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.6.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/iecss.css?ver=4.3.11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/style.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/reset.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/media-queries.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/menufication.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/www.golfvacationinsider.com\/wp-content\/uploads\/2012\/06\/gvi-logo.gif","headerLogoLink":"http:\/\/www.golfvacationinsider.com","menuLogo":"","menuText":"","triggerWidth":"985","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":"on","onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/jquery.hammer-full.min.js?ver=19.06.2014'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.4.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.golfvacationinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.golfvacationinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.11" />
<link rel='shortlink' href='http://www.golfvacationinsider.com/?p=7858' />
        <style>
            .theiaPostSlider_nav.fontTheme ._title {
                line-height: 48px;
            }

            .theiaPostSlider_nav.fontTheme ._prev,
            .theiaPostSlider_nav.fontTheme ._next {
                font-size: 48px;
                color: #000000;
                line-height: 0;
            }

            .theiaPostSlider_nav.fontTheme ._prev:hover,
            .theiaPostSlider_nav.fontTheme ._next:hover {
                color: #333333;
            }

            .theiaPostSlider_nav.fontTheme ._disabled {
                color: #666666 !important;
            }
        </style>
        

<style type='text/css'>



@import url(http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);



a, a:visited {

	color: #0d3a80;

	}



a:hover,

h2 a:hover,

#sidebar-wrapper .sidebar-list-text p a:hover,

#footer-widget-wrapper .sidebar-list-text p a:hover,

#footer-nav .menu li a:hover {

	color: #ba1f24;

	}



#wallpaper {

	background: url() no-repeat 50% 0;

	}



#info-wrapper,

span.post-header,

h4.widget-header,

h4.sidebar-header,

h1.cat-title,

span.post-header {

	background: #111111;

	}



span.home-header-wrap h4.widget-header:after,

span.sidebar-header-wrap h4.sidebar-header:after,

h4.post-header span.post-header:after,

span.cat-title-contain h1.cat-title:after {

	border-color: transparent transparent transparent #111111;

	}



span.home-header-wrap,

span.sidebar-header-wrap,

h4.post-header,

span.cat-title-contain {

	border-bottom: 1px solid #111111;

	}



#social-sites-wrapper ul li,

nav .menu li:hover ul li a:hover,

h3.post-cat,

.woocommerce span.onsale,

.woocommerce-page span.onsale,

span.post-tags-header,

.post-tags a:hover,

span.post-tags-header,

.post-tags a:hover,

.tag-cloud a:hover {

	background: #ba1f24;

	}



.headlines-list h3,

nav .menu li:hover a,

h1.cat-heading,

.blog-layout1-text h3,

.blog-layout2-text h3 {

	color: #ba1f24;

	}



#nav-wrapper,

#search-bar {

	background: #111111;

	}



nav .menu li a {

	color: #aaaaaa;

	}



h2.featured-headline,

h2.standard-headline,

#content-area h1,

#content-area h2,

#content-area h3,

#content-area h4,

#content-area h5,

#content-area h6 {

	font-family: 'Open Sans', sans-serif;

	}



nav .menu li a {

	font-family: 'Oswald', sans-serif;

	}



.headlines-main-text h2 a,

#sidebar-wrapper .sidebar-list-text p a,

#footer-widget-wrapper .sidebar-list-text p a,

.blog-layout1-text h2 a,

.blog-layout2-text h2 a,

h1.story-title,

.related-text a,

.prev-post a,

.next-post a,

#woo-content h1.page-title,

#woo-content h1,

#woo-content h2,

#woo-content h3,

#woo-content h4,

#woo-content h5,

#woo-content h6,

h2.widget-feat-headline,

h2.widget-stand-headline {

	font-family: 'Bitter', sans-serif;

	}



#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {

	overflow-y: auto !important;

	}



</style>

	





<style type="text/css">


</style>




</head>

<body class="single single-post postid-7858 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQT2C7"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var
        f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NQT2C7');</script>
<!-- End Google Tag Manager -->

<div id="social-sites-wrapper">
	<ul>
					<li><a href="https://www.facebook.com/GolfVacationInsider" alt="Facebook" class="fb-but3" target="_blank"></a></li>
							<li><a href="http://twitter.com/thegolfinsider" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
									<li><a href="https://www.instagram.com/golfvacationinsider/" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
											<li><a href="GolfVacationInsider" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
									<li><a href="http://www.golfvacationinsider.com/feed/rss" alt="RSS Feed" class="rss-but3"></a></li>
			</ul>
</div><!--social-sites-wrapper-->
<div id="site">
	<div id="header-top-wrapper">
									<div id="leaderboard">
					<!-- GVI_Headers_Leaderboard -->
        <div id='div-gpt-ad-1426200487390-0' align="center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426200487390-0'); });
        </script>
        </div>				</div><!--leaderboard-->
										</div><!--header-top-wrapper-->
	<div id="boxed-wrapper">
	<div id="nav-wrapper">
		<div id="nav-container">
																<div id="nav-logo">
											<a itemprop="url" href="http://www.golfvacationinsider.com"><img itemprop="logo" src="/wp-content/uploads/2015/01/logo31.jpg" alt="Golf Vacation Insider" /></a>
									</div><!--nav-logo-->
						<nav>
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.golfvacationinsider.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-9779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9779"><a href="/">Home</a></li>
<li id="menu-item-9745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9745"><a rel="author" href="http://www.golfvacationinsider.com/about-us">About Us</a></li>
<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="http://www.golfvacationinsider.com/edit-policy">Editorial Policy</a></li>
<li id="menu-item-9794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9794"><a href="/free-guides">FREE Golf Vacation Guides</a></li>
</div></ul></div>			</nav>
			<div id="search-button">
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="http://www.golfvacationinsider.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
		</div><!--nav-container-->
	</div><!--nav-wrapper-->
	<div id="body-wrapper">
				<div id="info-wrapper">
					</div><!--info-wrapper-->
		<div id="body-wrapper">
		<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
		<article class="post-7858 post type-post status-publish format-standard hentry category-arizona-golf-vacations category-private-golf-courses category-scottsdale-golf-vacations category-usa tag-private-golf-courses tag-scottsdale-golf-courses tag-scottsdale-golf-vacations">
			<div id="post-header">
									<h3 class="post-cat">Arizona Golf Vacations</h3>
								<h1 class="story-title entry-title" itemprop="name headline">Private Scottsdale Courses You Can Play&#8230;But Should You?</h1>
				<div id="post-byline">
					<!--div class="author-contain">
						<p>By</p>
						<span class="vcard author">
						<span class="post-author fn" itemprop="author"><a href="http://www.golfvacationinsider.com/author/cbetter" title="Posts by Craig Better" rel="author">Craig Better</a></span>
						</span>
					</div--><!--author-contain-->
					<div class="date-contain">
						<p>on</p>
						<time class="post-date updated" itemprop="datePublished" datetime="2012-01-31" pubdate>January 31, 2012</time>
					</div><!--date-contain-->
				</div><!--post-byline-->
			</div><!--post-header-->
							<div class="social-sharing-top">
					<div class="share-count">
											</div><!--share-count-->
					<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858&t=Private Scottsdale Courses You Can Play&#8230;But Should You?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('http://twitter.com/share?text=Private Scottsdale Courses You Can Play&#8230;But Should You? -&url=http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
					<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858&media=&description=Private Scottsdale Courses You Can Play&#8230;But Should You?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
					<a href="http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858#comments"><div class="social-comments"><p>12 comments</p></div></a>
				</div><!--social-sharing-top-->
						<div id="content-main">
				<div id="content-main-inner">
				<div id="post-area">
																																																	<div id="content-area" class="post-section" itemprop="articleBody">
						<p><!-- BEGIN THEIA POST SLIDER --></p>
<p><div id="attachment_7859" style="width: 560px" class="wp-caption aligncenter"><img src="http://www.golfvacationinsider.com/wp-content/uploads/2012/01/scottsdale-golf-vacations-sm.jpg" alt="" title="scottsdale-golf-vacations-sm" width="550" height="365" class="size-full wp-image-7859" /><p class="wp-caption-text">Private courses have become available for play on Scottsdale golf vacations. Here&#039;s the scoop on whether you should play them.</p></div>There&#8217;s always plenty of interest in Scottsdale golf vacations, but seeing the &#8220;enthusiastic&#8221; galleries and party-like scene of this week&#8217;s Phoenix Open usually cranks things up. </p>
<p>So, in case you, too, have plans to visit the Valley of the Sun, I thought I&#8217;d tip you off about a couple previously private courses that are now available to you.</p>
<p>Now, you may have heard about these courses in other golf articles, but I&#8217;m not merely going to tell you their names and that you can play them.</p>
<p>I&#8217;m going to tell you whether you should. <span id="more-7858"></span></p>
<p>The courses I&#8217;m talking about are Prospector and Lost Gold, the two, 18-hole, Jack Nicklaus layouts at Superstition Mountain Golf &#038; Country Club.</p>
<p>Completely private since they opened in 1998 and 1999, about 18 months ago they began allowing public play on one of the courses each day (after the first 90 minutes of member tee times) to generate additional revenue and expose the club to potential new members.</p>
<p>So, should you take advantage of this opportunity?</p>
<p>The short answers is yes&#8230;with a few caveats.</p>
<p>First, you should know that Superstition Mountain is remote relative to the other Scottsdale golf courses you might play. </p>
<p>It&#8217;s about 35 miles <em>east</em> of the airport, whereas most others are north of it. </p>
<p>That said, it&#8217;s mostly highway driving and anyone who&#8217;s been to the area for golf vacation knows that spending a lot of time in the car is part of the drill.</p>
<p>Second, don&#8217;t expect hole after hole of jaw-dropping moments. The experience here is traditional, no-gimmick golf. </p>
<p>No funky layup shots common at target-style courses, no huge boulders in the fairways; no artificial waterfalls or fountains. Just fun, pure golf tests on two meticulously maintained, scenic layouts.</p>
<p>And although the routings weave through a well-to-do residential development, houses never crowd the playing fields and blend in nicely with the surroundings.</p>
<p>Unfortunately, the club doesn&#8217;t allow guests to play both courses on the same day, so you&#8217;ll probably wind up choosing one or the other.</p>
<p>Prospector, which hosted the Champions Tour in 2002 and the LPGA Tour from 2004 to 2008, is the tighter of the two layouts and it brings the desert more readily into play. Its greens are also faster, but less undulating than Lost Gold&#8217;s.</p>
<p>Lost Gold, which hosted the 2002 Senior Slam, is the more player-friendly layout and features gaping fairways so wide they&#8217;re hard to miss. Throughout the round, you must carry a bit of desert off the tee, but if you play from the appropriate markers, it&#8217;s a non-factor.</p>
<p>Finally, keep in mind that the club takes its pace of play very seriously and enforces it with diligent rangers. If you don&#8217;t like the idea of being on the clock when you&#8217;re on vacation, there are better options.</p>
<p>At $150-$180 in season, Superstition Mountain&#8217;s green fees aren&#8217;t inexpensive, but they are reasonable for the quality of the experience in Scottsdale. </p>
<p>The truth is, you can&#8217;t go wrong by playing either of its courses, and since the time may come when Superstition Mountain returns to exclusive, private status, you should enjoy them while you can.</p>
<p>Have you played Superstition Mountain? Have a short list of your favorite Scottsdale golf courses? Please share your comments below.</p>
<p><!-- END THEIA POST SLIDER --></p>
																			<div class="post-tags">
								<span class="post-tags-header">Related Items</span><span itemprop="keywords"><a href="http://www.golfvacationinsider.com/tag/private-golf-courses" rel="tag">Private Golf Courses</a><a href="http://www.golfvacationinsider.com/tag/scottsdale-golf-courses" rel="tag">Scottsdale Golf Courses</a><a href="http://www.golfvacationinsider.com/tag/scottsdale-golf-vacations" rel="tag">Scottsdale Golf Vacations</a></span>
							</div><!--post-tags-->
											</div><!--content-area-->
											<div class="social-sharing-bottom post-section">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858&t=Private Scottsdale Courses You Can Play&#8230;But Should You?', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Private Scottsdale Courses You Can Play&#8230;But Should You? -&url=http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858&media=&description=Private Scottsdale Courses You Can Play&#8230;But Should You?', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="http://www.golfvacationinsider.com/usa/arizona-golf-vacations/scottsdale-golf-courses-7858#comments"><div class="social-comments"><p>12 comments</p></div></a>
						</div><!--social-sharing-bottom-->
									</div><!--post-area-->
									

										
            <div id="related-posts"  class="post-section">

		<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>

			<ul>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.golfvacationinsider.com/europe/muirfield-golf-scotland-7678" rel="bookmark" title="Two Easy Ways to Score One of Golf&#8217;s Toughest Tee Times: Muirfield"><img width="347" height="220" src="http://www.golfvacationinsider.com/wp-content/uploads/2015/05/150516-muirfield.jpg" class="attachment-medium-thumb wp-post-image" alt="ahead of the 142nd Open Championship at Muirfield on July 15, 2013 in Gullane, Scotland." /></a>

					
				</div><!--related-image-->

				<div class="related-text">

					<a href="http://www.golfvacationinsider.com/europe/muirfield-golf-scotland-7678" class="main-headline">Two Easy Ways to Score One of Golf&#8217;s Toughest Tee Times: Muirfield</a>

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
				</div><!--related-image-->

				<div class="related-text">

					<a href="http://www.golfvacationinsider.com/usa/play-pine-valley-golf-course-9452" class="main-headline">How to Get on Pine Valley Golf Course&#8230;Yes, &#8220;that&#8221; Pine Valley</a>

				</div><!--related-text-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
				</div><!--related-image-->

				<div class="related-text">

					<a href="http://www.golfvacationinsider.com/private-golf-courses/piedmont-driving-club-membership-8560" class="main-headline">Private Club Members Get Busted for, Um, Exposing their Members&#8230;and Other &#8220;Inappropriate&#8221; Behavior</a>

				</div><!--related-text-->

            			</li>

            		</ul></div>								<div id="comments">

	
	
		<h4 class="post-header"><span class="post-header">

			12 Comments
		</span></h4>

	
	<ol class="commentlist">

		
	<li class="comment even thread-even depth-1" id="li-comment-4708">





		<div class="comment-wrapper" id="comment-4708">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">Bob Montgomery</cite> 
					</p>

					<p class="comment-meta-2">

						January 31, 2012 at 12:34 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>My wife and I played both Superstition Mountain courses.   Beautiful clubhouse, good fairways, plenty of grass (not desert target golf), greens that putt well but are tough to hold, boring layouts.   If you are willing to drive that far east and spend that much $$, play Dinosaur at Gold Canyon instead.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4710">





		<div class="comment-wrapper" id="comment-4710">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">Dave G</cite> 
					</p>

					<p class="comment-meta-2">

						January 31, 2012 at 12:55 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>Played these courses last summer.  What a treat to play two of the best courses in the Valley at the summer rate of $60-75.  Will be back this summer for sure.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="li-comment-4713">





		<div class="comment-wrapper" id="comment-4713">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">RR</cite> 
					</p>

					<p class="comment-meta-2">

						January 31, 2012 at 1:37 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>Going to Arizona in March to play golf for the first time. My friends and I have been going to Vegas 2-3 times a year for the last 20 years, so we really needed a change of pace. Arizona is proving to be a costly alternative, though. Airfare (from California), lack of comped rooms, and very expensive golf all adds up quickly. We&#8217;ve got Wekopa (both courses) on the card. We need one more course, but we&#8217;re hoping to pay around the $100-$125 range, and preferably something not on any housing tract. Any suggestions? I am really hoping Arizona pans out and becomes a viable alternative for our group. Thanks in advance.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-cbetter bypostauthor odd alt thread-odd thread-alt depth-1" id="li-comment-4715">





		<div class="comment-wrapper" id="comment-4715">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">Craig Better</cite> 
					</p>

					<p class="comment-meta-2">

						January 31, 2012 at 1:40 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>You might want to try McDowell Mountain Golf Club (formerly Sanctuary Golf Course). Recently renovated by Randy Heckenkemper and now operated by Phil Mickelson/OB Sports. Centrally located in Scottsdale. Looks like prices fall within your range ($105 weekdays, $130 on weekends) if you book in advance. website here:  mcdowellmountaingc.com</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="li-comment-4714">





		<div class="comment-wrapper" id="comment-4714">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">steven polevoy</cite> 
					</p>

					<p class="comment-meta-2">

						January 31, 2012 at 1:56 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>just got back from scottsdale and played at superstition mountain.  good course in good shape.  beautiful views of the mountain.  not as stunning at dinosaur but a good solid course with very nice greens.  wide open fairways help!!  this isn&#8217;t we-ko-pa or troon but good,solid golf.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4716">





		<div class="comment-wrapper" id="comment-4716">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">marc chase</cite> 
					</p>

					<p class="comment-meta-2">

						January 31, 2012 at 2:24 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>Superstition Mountain was beautiful, but a bit too easy for me, as was We-Ko-Pa. Doesn&#8217;t the state have something more challenging?</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment byuser comment-author-cbetter bypostauthor even thread-even depth-1" id="li-comment-4720">





		<div class="comment-wrapper" id="comment-4720">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">Craig Better</cite> 
					</p>

					<p class="comment-meta-2">

						January 31, 2012 at 2:26 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>LOL. See if you can get on the Renegade Course at Desert Mountain. Its 7,500 yards and 150 slope should challenge you.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4718">





		<div class="comment-wrapper" id="comment-4718">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">Rick</cite> 
					</p>

					<p class="comment-meta-2">

						January 31, 2012 at 9:26 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>RR:<br />
There should be plenty of daylight in March, so if you are willing to play twilight, you should be able to get that rate at most courses. Otherwise, check golfnow for discount rates. Some good options would be Talking Stick North (no houses), TPC Champions, Moon Valley (another private club allowing some public play) and SunRidge Canyon (very difficult course). If you are willing to drive about an hour, Southern Dunes would be a good option.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="li-comment-4761">





		<div class="comment-wrapper" id="comment-4761">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">TK</cite> 
					</p>

					<p class="comment-meta-2">

						February 7, 2012 at 4:04 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>RR,</p>
<p>In response to your question &#8220;We need one more course, but we’re hoping to pay around the $100-$125 range, and preferably something not on any housing tract. Any suggestions? &#8220;, I would recommend Talking Stick &#8211; North Course.  A great design by Coore / Crenshaw, on an Indian Reservation (in other words no homes what-so-ever), always in excellent condition and the staff is as friendly as can be.  Couple that with rates around $100 (depending on the season), it is one of my favorite places to play when I am in Scottsdale.  Once on the course, there is a wonderful feeling of tranquility that is hard to explain.  I know you will enjoy it.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-4803">





		<div class="comment-wrapper" id="comment-4803">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">Scott</cite> 
					</p>

					<p class="comment-meta-2">

						February 8, 2012 at 6:30 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>I would recommend Eagle Mtn on SunRidge Canyon as a good add on course. EM is not as challenging as SRC, but really enjoyable and has a real variety of holes.My personal favorite on the East side of Scottsdale</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="li-comment-4805">





		<div class="comment-wrapper" id="comment-4805">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">Jim C</cite> 
					</p>

					<p class="comment-meta-2">

						February 8, 2012 at 10:02 pm
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>Heres hoping for a fitting final chapter of &#8220;The Works of Art&#8221;. Doak is a poor man&#8217;s Art Hills, so if Art isn&#8217;t available, Doak should suffice.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-187809">





		<div class="comment-wrapper" id="comment-187809">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">Daryl</cite> 
					</p>

					<p class="comment-meta-2">

						July 11, 2017 at 9:13 am
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>Quintero and Wikenburg Ranch on the upper west side of Phoenix.  Both Excellent.  Challenging, breathtakingly scenic.  Quintero claims to be the #1 course in the State, The Raven at South mountain is lovely.  Finally,, drive right past a superstition Mountain out east, and play Gold Canyon Dinosaur &#8212; every hole has a spectacular view.  None of the above have houses&#8230;  Superstition courses are flat and uninteresting.  Troon North is the gold standard right in Scottsdale.   If you have time, drive to Sedona and play Sedona Golf Resort in the red rock scenery.  Simply a breathtaking visual golf experience you&#8217;ll never forget in your life.  2 hour drive north from Scottsdale&#8230;. about 10 degrees cooler.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	</ol>

	
	
	


	


						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Share Your Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/usa/arizona-golf-vacations/scottsdale-golf-courses-7858#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.golfvacationinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p>							<p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7858' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="52c53d57d2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="95"/></p>					</form>
							</div><!-- #respond -->
			


</div><!--comments-->                										<div class="prev-next-wrapper post-section">
							<div class="prev-post">
								&larr; Previous Story <a href="http://www.golfvacationinsider.com/usa/oahu-golf-waialae-7828" rel="prev">How to Play the Private Course that Hosts the PGA Tour&#8217;s Sony Open</a>							</div><!--prev-post-->
							<div class="next-post">
								Next Story &rarr; <a href="http://www.golfvacationinsider.com/usa/harbour-town-golf-links-sea-pines-resort-8799" rel="next">A Candid Review of Harbour Town Golf Links and the Sea Pines Resort</a>							</div><!--next-post-->
						</div><!--prev-next-wrapper-->
					                                </div><!--content-main-inner-->
                
			</div><!--content-main-->
						<div id="sidebar-wrapper">
	<div id="optin-monster-api-3" class="sidebar-widget optin-monster-api"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Join Us!</h3></span><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com :: Campaign Title: Sidebar Signup --><div id="om-rqs8zrblht-sidebar-holder"></div><script>var rqs8zrblht_sidebar,rqs8zrblht_sidebar_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rqs8zrblht_sidebar_poll(function(){if(window['om_loaded']){if(!rqs8zrblht_sidebar){rqs8zrblht_sidebar=new OptinMonsterApp();return rqs8zrblht_sidebar.init({"u":"6051.279722","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rqs8zrblht_sidebar=new OptinMonsterApp();rqs8zrblht_sidebar.init({"u":"6051.279722","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div><div id="mvp_ad_widget-3" class="sidebar-widget mvp_ad_widget">			<h4 class="ad-header">Advertisement</h4>
			<div class="widget-ad">
				<!-- GVI_Sidebar_300x -->
        <div id='div-gpt-ad-1426200546823-0'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426200546823-0'); });
        </script>
        </div>			</div><!--widget-ad-->

		</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/GolfVacationInsider&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="mvp_sidecat_widget-3" class="sidebar-widget mvp_sidecat_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Recent Posts</h3></span>

		<ul class="sidebar-list">
					<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/why-theres-more-to-kohler-golf-than-4-awesome-courses-17558" rel="bookmark"title="Why There&#8217;s More to Kohler Golf Than 4 Awesome Golf Courses"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/07/170711-whistling-ar-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="(Andrew Rice)" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/why-theres-more-to-kohler-golf-than-4-awesome-courses-17558" rel="bookmark">Why There&#8217;s More to Kohler Golf Than 4 Awesome Golf Courses</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/golf-vacation-horror-stories-bandon-dunes-17535" rel="bookmark"title="The Worst &#8220;Night Before Your Golf Vacation&#8221; Horror Stories"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/06/170711-finger-swing-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="Justin had to keep his left index finger off the club on full shots, lest he re-open his recent wound..." /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/golf-vacation-horror-stories-bandon-dunes-17535" rel="bookmark">The Worst &#8220;Night Before Your Golf Vacation&#8221; Horror Stories</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/more-golf-vacations/avoid-lousy-scores-golf-vacation-17529" rel="bookmark"title="How To Avoid Lousy Scores On Your Next Golf Vacation"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/07/170704-streamsong-google-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="The quickest of looks at Streamsong on Google Maps would tell you the fairways and greens are spacious, but you&#039;d better practice your sand game before visiting." /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/more-golf-vacations/avoid-lousy-scores-golf-vacation-17529" rel="bookmark">How To Avoid Lousy Scores On Your Next Golf Vacation</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/golf-vacation-gear/ecco-cage-pro-boa-our-review-17544" rel="bookmark"title="ECCO Cage Pro BOA: Our Review"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/07/170704-ecco-cage-pro-boa-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="170704-ecco-cage-pro-boa" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/golf-vacation-gear/ecco-cage-pro-boa-our-review-17544" rel="bookmark">ECCO Cage Pro BOA: Our Review</a></p>
			</div><!--sidebar-list-text-->
			</li>
					</ul><!--sidebar-list-->


		</div></div><!--sidebar-wrapper-->		</article>
	</div><!--content-wrapper-->
</div><!--body-wrapper-->
	<footer id="footer-wrapper">
		<div id="footer">
							<div id="footer-leaderboard">
					<!-- GVI_Footer_Leaderboard -->
        <div id='div-gpt-ad-1426200331660-0' align="center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426200331660-0'); });
        </script>
        </div>				</div><!--footer-leaderboard-->
						<div id="footer-nav">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.golfvacationinsider.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-9781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9781"><a href="/">Home</a></li>
<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://www.golfvacationinsider.com/about-us">About Us</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="http://www.golfvacationinsider.com/edit-policy">Editorial Policy</a></li>
<li id="menu-item-9793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9793"><a href="/special-reports">Special Reports</a></li>
<li id="menu-item-12468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12468"><a href="http://www.golfvacationinsider.com/privacy">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="footer-widget-wrapper">
									<div class="footer-widget">
													<div id="logo-footer">
								<img src="/wp-content/uploads/2015/01/gvi-logo-footer-300x100.png" alt="Golf Vacation Insider" />
							</div><!--logo-footer-->
												<div class="footer-info-text">
							<p><strong>Where to Play. Where to Stay. What to Pay.</strong></p>						</div><!--footer-info-text-->
						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/GolfVacationInsider" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="http://twitter.com/thegolfinsider" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																																								<li class="instagram-item">
									<a href="https://www.instagram.com/golfvacationinsider/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																								<li class="youtube-item">
									<a href="GolfVacationInsider" alt="YouTube" class="youtube-but2" target="_blank"></a>
								</li>
																																<li><a href="http://www.golfvacationinsider.com/feed/rss" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2016. All rights reserved.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
								<div id="mvp_sidecat_widget-4" class="footer-widget mvp_sidecat_widget"><h4 class="footer-widget-header">Latest Posts</h4>

		<ul class="sidebar-list">
					<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/why-theres-more-to-kohler-golf-than-4-awesome-courses-17558" rel="bookmark"title="Why There&#8217;s More to Kohler Golf Than 4 Awesome Golf Courses"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/07/170711-whistling-ar-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="(Andrew Rice)" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/why-theres-more-to-kohler-golf-than-4-awesome-courses-17558" rel="bookmark">Why There&#8217;s More to Kohler Golf Than 4 Awesome Golf Courses</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/golf-vacation-horror-stories-bandon-dunes-17535" rel="bookmark"title="The Worst &#8220;Night Before Your Golf Vacation&#8221; Horror Stories"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/06/170711-finger-swing-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="Justin had to keep his left index finger off the club on full shots, lest he re-open his recent wound..." /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/golf-vacation-horror-stories-bandon-dunes-17535" rel="bookmark">The Worst &#8220;Night Before Your Golf Vacation&#8221; Horror Stories</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/more-golf-vacations/avoid-lousy-scores-golf-vacation-17529" rel="bookmark"title="How To Avoid Lousy Scores On Your Next Golf Vacation"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/07/170704-streamsong-google-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="The quickest of looks at Streamsong on Google Maps would tell you the fairways and greens are spacious, but you&#039;d better practice your sand game before visiting." /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/more-golf-vacations/avoid-lousy-scores-golf-vacation-17529" rel="bookmark">How To Avoid Lousy Scores On Your Next Golf Vacation</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/golf-vacation-gear/ecco-cage-pro-boa-our-review-17544" rel="bookmark"title="ECCO Cage Pro BOA: Our Review"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/07/170704-ecco-cage-pro-boa-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="170704-ecco-cage-pro-boa" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/golf-vacation-gear/ecco-cage-pro-boa-our-review-17544" rel="bookmark">ECCO Cage Pro BOA: Our Review</a></p>
			</div><!--sidebar-list-text-->
			</li>
					</ul><!--sidebar-list-->


		</div><div id="mvp_tags_widget-2" class="footer-widget mvp_tags_widget"><h4 class="footer-widget-header">TAGS</h4>

				<div class="tag-cloud">
					<a href='http://www.golfvacationinsider.com/tag/golf-vacations' class='tag-link-63' title='389 topics' style='font-size: 12px;'>Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/golf-vacation' class='tag-link-62' title='375 topics' style='font-size: 12px;'>Golf Vacation</a>
<a href='http://www.golfvacationinsider.com/tag/scotland-golf-vacations' class='tag-link-786' title='51 topics' style='font-size: 12px;'>Scotland Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/scotland-golf-courses' class='tag-link-64' title='41 topics' style='font-size: 12px;'>Scotland Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/florida-golf-vacations' class='tag-link-783' title='37 topics' style='font-size: 12px;'>Florida Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/bandon-dunes-golf-vacations' class='tag-link-792' title='33 topics' style='font-size: 12px;'>Bandon Dunes Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/bandon-dunes-golf-courses' class='tag-link-445' title='32 topics' style='font-size: 12px;'>Bandon Dunes Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/florida-golf-courses' class='tag-link-60' title='30 topics' style='font-size: 12px;'>Florida Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/ireland-golf-vacations' class='tag-link-785' title='28 topics' style='font-size: 12px;'>Ireland Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/pebble-beach-golf-courses' class='tag-link-50' title='27 topics' style='font-size: 12px;'>Pebble Beach Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/arizona-golf-vacations' class='tag-link-778' title='27 topics' style='font-size: 12px;'>Arizona Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/myrtle-beach-golf-vacations' class='tag-link-777' title='25 topics' style='font-size: 12px;'>Myrtle Beach Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/private-golf-courses' class='tag-link-802' title='25 topics' style='font-size: 12px;'>Private Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/arizona-golf-courses' class='tag-link-98' title='24 topics' style='font-size: 12px;'>Arizona Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/pebble-beach-golf-vacations' class='tag-link-793' title='24 topics' style='font-size: 12px;'>Pebble Beach Golf Vacations</a>				</div>


		</div>			</div><!--footer-widget-wrapper-->
		</div><!--footer-->
	</footer>
</div><!--boxed-wrapper-->
</div><!--site-->


<script type="text/javascript">

//<![CDATA[

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 160,

	minItems	: 1,

	margin		: 3

});

});

//]]>

</script>






<script type='text/javascript'>

//<![CDATA[

jQuery(document).ready(function($){

  $(window).load(function(){

 	 $('.gallery-thumbs').flexslider({

 	   animation: "slide",

 	   controlNav: false,

 	   animationLoop: false,

 	   slideshow: false,

 	   itemWidth: 75,

 	   itemMargin: 10,

    	   prevText: "&lt;",

           nextText: "&gt;",

  	  asNavFor: '.gallery-slider'

 	 });



 	 $('.gallery-slider').flexslider({

 	   animation: "slide",

  	  controlNav: false,

  	  animationLoop: false,

  	  slideshow: false,

    	  prevText: "&lt;",

          nextText: "&gt;",

  	  sync: ".gallery-thumbs"

 	 });

	});

});

//]]>

</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com :: Campaign Title: Entry Floater - Unlimited Golf --><div id="om-dfrctfp4ce-lightbox-holder"></div><script>var dfrctfp4ce_lightbox,dfrctfp4ce_lightbox_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dfrctfp4ce_lightbox_poll(function(){if(window['om_loaded']){if(!dfrctfp4ce_lightbox){dfrctfp4ce_lightbox=new OptinMonsterApp();return dfrctfp4ce_lightbox.init({"u":"6051.279724","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dfrctfp4ce_lightbox=new OptinMonsterApp();dfrctfp4ce_lightbox.init({"u":"6051.279724","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com :: Campaign Title: Exit Floater PUGV --><div id="om-setvntpvfz-lightbox-holder"></div><script>var setvntpvfz_lightbox,setvntpvfz_lightbox_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){setvntpvfz_lightbox_poll(function(){if(window['om_loaded']){if(!setvntpvfz_lightbox){setvntpvfz_lightbox=new OptinMonsterApp();return setvntpvfz_lightbox.init({"u":"6051.279723","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;setvntpvfz_lightbox=new OptinMonsterApp();setvntpvfz_lightbox.init({"u":"6051.279723","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.iosslider.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/scripts.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.infinitescroll.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/respond.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/retina.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/stickyMojo.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.elastislide.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.flexslider.js?ver=4.3.11'></script>
	    <script type="text/javascript">var omapi_localized = { ajax: 'http://www.golfvacationinsider.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '95a8467e46' };</script>
	    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2082667-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start comScore -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17185877" });
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=17185877&cv=2.0&cj=1" />
</noscript>
<!-- End comScore -->

<!-- Welcome to Golf Vacation Insider -->
</body>
</html>