	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />



<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = false;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>




<!-- GVI_Headers_Leaderboard -->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/48571749/GVI_Headers_Leaderboard', [[320, 90],[728, 90], [970, 90]], 'div-gpt-ad-1426200487390-0').addService(googletag.pubads());
// Allow URL Targeting
googletag.pubads().setTargeting("postId","17363");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/48571749/GVI_Sidebar_300x', [[300, 250], [300, 600]], 'div-gpt-ad-1426200546823-0').addService(googletag.pubads());
// Allow URL Targeting
googletag.pubads().setTargeting("postId","17363");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- GVI_Footer_Leaderboard-->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/48571749/GVI_Footer_Leaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-1426200331660-0').addService(googletag.pubads());
// Allow URL Targeting
googletag.pubads().setTargeting("postId","17363");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<link rel="shortcut icon" href="/wp-content/uploads/2015/01/favicon1.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.golfvacationinsider.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.golfvacationinsider.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.golfvacationinsider.com/feed/atom" />
<link rel="pingback" href="http://www.golfvacationinsider.com/xmlrpc.php" />

<meta property="og:image" content="http://www.golfvacationinsider.com/wp-content/uploads/2015/11/151103-quail.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="Last week, we delved into one of our favorite 19th Hole discussions: golf courses vs. &#8220;golf experiences.&#8221; We asked for your input on your favorite golf experiences in particular, and got a great response. Here are some comments that stood out to us: Reader &#8220;PJ Thompson&#8221; said&#8230; A great ‘experience’ will never make up for a lack [&hellip;]" />
<link rel="author" href=""/>




<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Golf Vacation Insider Readers&#039; Favorite Golf Experiences</title>
<link rel="canonical" href="http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Golf Vacation Insider Readers&#039; Favorite Golf Experiences" />
<meta property="og:description" content="Last week, we delved into one of our favorite 19th Hole discussions: golf courses vs. &#8220;golf experiences.&#8221; We asked for your input on your favorite golf experiences in particular, and got a great response. Here are some comments that stood out to us: Reader &#8220;PJ Thompson&#8221; said&#8230; A great ‘experience’ will never make up for a lack &hellip;" />
<meta property="og:url" content="http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363" />
<meta property="og:site_name" content="Golf Vacation Insider" />
<meta property="article:section" content="More Golf Vacation Tips" />
<meta property="article:published_time" content="2017-05-30T00:03:53+00:00" />
<meta property="article:modified_time" content="2017-05-29T10:26:08+00:00" />
<meta property="og:updated_time" content="2017-05-29T10:26:08+00:00" />
<meta property="og:image" content="http://www.golfvacationinsider.com/wp-content/uploads/2015/11/151103-quail.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Golf Vacation Insider &raquo; Feed" href="http://www.golfvacationinsider.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Golf Vacation Insider &raquo; Comments Feed" href="http://www.golfvacationinsider.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Golf Vacation Insider &raquo; Golf Vacation Insider Readers&#8217; Favorite Golf Experiences Comments Feed" href="http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.golfvacationinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.11"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style><link rel='stylesheet' id='bcct_style-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/css/base.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.6.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/iecss.css?ver=4.3.11' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/style.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/reset.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/media-queries.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/menufication.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.3.11' type='text/css' media='all' />
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/www.golfvacationinsider.com\/wp-content\/uploads\/2012\/06\/gvi-logo.gif","headerLogoLink":"http:\/\/www.golfvacationinsider.com","menuLogo":"","menuText":"","triggerWidth":"985","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":"on","onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/jquery.hammer-full.min.js?ver=19.06.2014'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.4.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.golfvacationinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.golfvacationinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.11" />
<link rel='shortlink' href='http://www.golfvacationinsider.com/?p=17363' />
        <style>
            .theiaPostSlider_nav.fontTheme ._title {
                line-height: 48px;
            }

            .theiaPostSlider_nav.fontTheme ._prev,
            .theiaPostSlider_nav.fontTheme ._next {
                font-size: 48px;
                color: #000000;
                line-height: 0;
            }

            .theiaPostSlider_nav.fontTheme ._prev:hover,
            .theiaPostSlider_nav.fontTheme ._next:hover {
                color: #333333;
            }

            .theiaPostSlider_nav.fontTheme ._disabled {
                color: #666666 !important;
            }
        </style>
        

<style type='text/css'>



@import url(http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);



a, a:visited {

	color: #0d3a80;

	}



a:hover,

h2 a:hover,

#sidebar-wrapper .sidebar-list-text p a:hover,

#footer-widget-wrapper .sidebar-list-text p a:hover,

#footer-nav .menu li a:hover {

	color: #ba1f24;

	}



#wallpaper {

	background: url() no-repeat 50% 0;

	}



#info-wrapper,

span.post-header,

h4.widget-header,

h4.sidebar-header,

h1.cat-title,

span.post-header {

	background: #111111;

	}



span.home-header-wrap h4.widget-header:after,

span.sidebar-header-wrap h4.sidebar-header:after,

h4.post-header span.post-header:after,

span.cat-title-contain h1.cat-title:after {

	border-color: transparent transparent transparent #111111;

	}



span.home-header-wrap,

span.sidebar-header-wrap,

h4.post-header,

span.cat-title-contain {

	border-bottom: 1px solid #111111;

	}



#social-sites-wrapper ul li,

nav .menu li:hover ul li a:hover,

h3.post-cat,

.woocommerce span.onsale,

.woocommerce-page span.onsale,

span.post-tags-header,

.post-tags a:hover,

span.post-tags-header,

.post-tags a:hover,

.tag-cloud a:hover {

	background: #ba1f24;

	}



.headlines-list h3,

nav .menu li:hover a,

h1.cat-heading,

.blog-layout1-text h3,

.blog-layout2-text h3 {

	color: #ba1f24;

	}



#nav-wrapper,

#search-bar {

	background: #111111;

	}



nav .menu li a {

	color: #aaaaaa;

	}



h2.featured-headline,

h2.standard-headline,

#content-area h1,

#content-area h2,

#content-area h3,

#content-area h4,

#content-area h5,

#content-area h6 {

	font-family: 'Open Sans', sans-serif;

	}



nav .menu li a {

	font-family: 'Oswald', sans-serif;

	}



.headlines-main-text h2 a,

#sidebar-wrapper .sidebar-list-text p a,

#footer-widget-wrapper .sidebar-list-text p a,

.blog-layout1-text h2 a,

.blog-layout2-text h2 a,

h1.story-title,

.related-text a,

.prev-post a,

.next-post a,

#woo-content h1.page-title,

#woo-content h1,

#woo-content h2,

#woo-content h3,

#woo-content h4,

#woo-content h5,

#woo-content h6,

h2.widget-feat-headline,

h2.widget-stand-headline {

	font-family: 'Bitter', sans-serif;

	}



#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {

	overflow-y: auto !important;

	}



</style>

	





<style type="text/css">


</style>




</head>

<body class="single single-post postid-17363 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQT2C7"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var
        f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NQT2C7');</script>
<!-- End Google Tag Manager -->

<div id="social-sites-wrapper">
	<ul>
					<li><a href="https://www.facebook.com/GolfVacationInsider" alt="Facebook" class="fb-but3" target="_blank"></a></li>
							<li><a href="http://twitter.com/thegolfinsider" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
									<li><a href="https://www.instagram.com/golfvacationinsider/" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
											<li><a href="GolfVacationInsider" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
									<li><a href="http://www.golfvacationinsider.com/feed/rss" alt="RSS Feed" class="rss-but3"></a></li>
			</ul>
</div><!--social-sites-wrapper-->
<div id="site">
	<div id="header-top-wrapper">
									<div id="leaderboard">
					<!-- GVI_Headers_Leaderboard -->
        <div id='div-gpt-ad-1426200487390-0' align="center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426200487390-0'); });
        </script>
        </div>				</div><!--leaderboard-->
										</div><!--header-top-wrapper-->
	<div id="boxed-wrapper">
	<div id="nav-wrapper">
		<div id="nav-container">
																<div id="nav-logo">
											<a itemprop="url" href="http://www.golfvacationinsider.com"><img itemprop="logo" src="/wp-content/uploads/2015/01/logo31.jpg" alt="Golf Vacation Insider" /></a>
									</div><!--nav-logo-->
						<nav>
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.golfvacationinsider.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-9779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9779"><a href="/">Home</a></li>
<li id="menu-item-9745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9745"><a rel="author" href="http://www.golfvacationinsider.com/about-us">About Us</a></li>
<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="http://www.golfvacationinsider.com/edit-policy">Editorial Policy</a></li>
<li id="menu-item-9794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9794"><a href="/free-guides">FREE Golf Vacation Guides</a></li>
</div></ul></div>			</nav>
			<div id="search-button">
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="http://www.golfvacationinsider.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
		</div><!--nav-container-->
	</div><!--nav-wrapper-->
	<div id="body-wrapper">
				<div id="info-wrapper">
					</div><!--info-wrapper-->
		<div id="body-wrapper">
		<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
		<article class="post-17363 post type-post status-publish format-standard has-post-thumbnail hentry category-more-golf-vacations">
			<div id="post-header">
									<h3 class="post-cat">More Golf Vacation Tips</h3>
								<h1 class="story-title entry-title" itemprop="name headline">Golf Vacation Insider Readers&#8217; Favorite Golf Experiences</h1>
				<div id="post-byline">
					<!--div class="author-contain">
						<p>By</p>
						<span class="vcard author">
						<span class="post-author fn" itemprop="author"><a href="http://www.golfvacationinsider.com/author/tgavrich" title="Posts by Tim Gavrich" rel="author">Tim Gavrich</a></span>
						</span>
					</div--><!--author-contain-->
					<div class="date-contain">
						<p>on</p>
						<time class="post-date updated" itemprop="datePublished" datetime="2017-05-30" pubdate>May 30, 2017</time>
					</div><!--date-contain-->
				</div><!--post-byline-->
			</div><!--post-header-->
							<div class="social-sharing-top">
					<div class="share-count">
											</div><!--share-count-->
					<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363&t=Golf Vacation Insider Readers&#8217; Favorite Golf Experiences', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('http://twitter.com/share?text=Golf Vacation Insider Readers&#8217; Favorite Golf Experiences -&url=http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
					<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363&media=http://www.golfvacationinsider.com/wp-content/uploads/2015/11/151103-quail.jpg&description=Golf Vacation Insider Readers&#8217; Favorite Golf Experiences', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
					<a href="http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363#comments"><div class="social-comments"><p>0 comments</p></div></a>
				</div><!--social-sharing-top-->
						<div id="content-main">
				<div id="content-main-inner">
				<div id="post-area">
																																									<div id="content-area" class="post-section" itemprop="articleBody">
						<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>Last week, we delved into one of our favorite 19th Hole discussions: <b><a href="http://www.golfvacationinsider.com/cr/golf-courses-golf-experiences-17306" target="_blank">golf courses vs. &#8220;golf experiences.&#8221;</a> </b>We asked for your input on your favorite golf experiences in particular, and got a great response. Here are some comments that stood out to us:</p>
<p><strong>Reader &#8220;PJ Thompson&#8221; said&#8230;</strong></p>
<blockquote><p>A great ‘experience’ will never make up for a lack of a great golf course but a great golf course without the amenities can still be a great ‘experience’- except when it comes to service. Nothing wrecks it quicker than bad service.</p>
<p>Sometimes you get both. Most memorable are the ‘comfort stations’ at Discovery Land properties like Gozzer Ranch or Yellowstone Club.</p></blockquote>
<p><strong>Our response:</strong> If you&#8217;ve ever had the opportunity to play a Discovery Land-run course, you&#8217;ve likely raved to your friends about their comfort stations. At Gozzer Ranch, a DL property in Coeur d&#8217;Alene, Idaho, specialty items at the comfort stations include a root beer float station and four (!) different varieties of jerky.</p>
<div id="attachment_14679" style="width: 670px" class="wp-caption aligncenter"><img class="size-full wp-image-14679" src="http://www.golfvacationinsider.com/wp-content/uploads/2015/11/151103-quail.jpg" alt="The most striking aspect of the renovations at Quail Lodge is undoubtedly the rustic, eye-catching bunkering. (Quail Lodge &amp; Club)" width="660" height="311" /><p class="wp-caption-text">Quail Lodge particularly impressed reader Alex326 for the friendliness of its staff. (Quail Lodge &amp; Club)</p></div>
<p><strong>Reader &#8220;Alex326&#8221; said&#8230;</strong></p>
<blockquote><p>In order:<br />
Overall course condition – smooth greens , lush fairways, nice sand , etc<br />
Course design, forced water carries, driveable par 5, elevated tees, island green<br />
Staff friendliness a la Quail Lodge<br />
Course beauty/surrounding – waterfalls, ocean , flowers , mountains<br />
Clubhouse amenities – quality of food, view</p></blockquote>
<p><strong>Our response: </strong>A quick but comprehensive list. We&#8217;re pleased to see Quail Lodge mentioned specifically &#8211; we believe it flies way under the radar in the Pebble Beach area and can be forgotten in favor of the big-name courses along the ocean.</p>
<p><strong>Reader &#8220;pete from NH&#8221; said&#8230;</strong></p>
<blockquote><p>As I slowly work my way through my bucket list of courses I find it is the customer-focused people more than the pure [amenities] that make the experience most excellent. Caddies at Bandon Dunes and Kohler who make you feel so comfortable that you hire them for your whole stay, a caddy at Pebble Beach who on the 7th tee insists you “pause and look around–you want to remember when you stood here”, Kiawah Island walking up to the range, your caddy standing next to a clock set to your tee time, your name written below it, asking “which club would you like to start with”. Starters at Pinehurst and Harbor Town who sincerely welcome you. Memories that last a long time.</p></blockquote>
<p><strong>Our response:</strong> Well said. The golf course itself is important, but it&#8217;s still the case that above-and-beyond &#8220;little things&#8221; can really help a round stand out in one&#8217;s memory. Friendly and sincere people staffing the course can make a huge difference, always.</p>
<p><strong>Reader &#8220;Paul Boyd&#8221; said&#8230;</strong></p>
<blockquote><p>Played Quivira in March and it is possibly the most scenic course I have played. The views are comparable to Pebble Beach but the significant elevation change may put it ahead of Pebble. The comfort stations provide first class food and the course condition was exceptional in March. The elevation change also makes for very interesting options on par 4s. It is a must play in Cabo and may surpass Diamante’s Dunes course in the rankings.</p></blockquote>
<p><strong>Our response:</strong> Quivira is high on our list of favorite golf experiences, too. Want to learn more about this special place? Check out our coverage <strong><a href="http://www.golfvacationinsider.com/mexico-golf-vacations/quivira-golf-club-16559" target="_blank">here</a> </strong>and <strong><a href="http://www.golfvacationinsider.com/mexico-golf-vacations/towers-at-pacifica-pueblo-bonito-resort-spa-16636" target="_blank">here</a></strong>.</p>
<p><strong>Reader &#8220;Mike Hyde&#8221; said&#8230;</strong></p>
<blockquote><p>All of the comments are super good but for me the best part of a golfing experience is standing on a tee box and looking around and seeing a magnificent view that strikes you and wants you to return. The VISTA is the greatest!</p></blockquote>
<p><strong>Our response:</strong> Definitely an important &#8220;golf experience element.&#8221; What are some of your favorite views in golf?</p>
<p>Keep an eye on the site for more reader debate round-ups like this one!</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><!-- END THEIA POST SLIDER --></p>
																			<div class="post-tags">
								<span class="post-tags-header">Related Items</span><span itemprop="keywords"></span>
							</div><!--post-tags-->
											</div><!--content-area-->
											<div class="social-sharing-bottom post-section">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363&t=Golf Vacation Insider Readers&#8217; Favorite Golf Experiences', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=Golf Vacation Insider Readers&#8217; Favorite Golf Experiences -&url=http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363&media=http://www.golfvacationinsider.com/wp-content/uploads/2015/11/151103-quail.jpg&description=Golf Vacation Insider Readers&#8217; Favorite Golf Experiences', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363#comments"><div class="social-comments"><p>0 comments</p></div></a>
						</div><!--social-sharing-bottom-->
									</div><!--post-area-->
									

																		<div id="comments">

	
	
	
	


	


						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Share Your Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.golfvacationinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p>							<p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17363' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="011fa58d29" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>					</form>
							</div><!-- #respond -->
			


</div><!--comments-->                										<div class="prev-next-wrapper post-section">
							<div class="prev-post">
								&larr; Previous Story <a href="http://www.golfvacationinsider.com/more-golf-vacations/big-resort-golf-courses-order-17015" rel="prev">Are You Playing these Top Golf Courses in the Right Order?</a>							</div><!--prev-post-->
							<div class="next-post">
															</div><!--next-post-->
						</div><!--prev-next-wrapper-->
					                                </div><!--content-main-inner-->
                
			</div><!--content-main-->
						<div id="sidebar-wrapper">
	<div id="optin-monster-api-3" class="sidebar-widget optin-monster-api"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Join Us!</h3></span><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-rqs8zrblht-sidebar-holder"></div><script>var rqs8zrblht_sidebar,rqs8zrblht_sidebar_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rqs8zrblht_sidebar_poll(function(){if(window['om_loaded']){if(!rqs8zrblht_sidebar){rqs8zrblht_sidebar=new OptinMonsterApp();return rqs8zrblht_sidebar.init({u:"6051.279722",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rqs8zrblht_sidebar=new OptinMonsterApp();rqs8zrblht_sidebar.init({u:"6051.279722",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div><div id="mvp_ad_widget-3" class="sidebar-widget mvp_ad_widget">			<h4 class="ad-header">Advertisement</h4>
			<div class="widget-ad">
				<!-- GVI_Sidebar_300x -->
        <div id='div-gpt-ad-1426200546823-0'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426200546823-0'); });
        </script>
        </div>			</div><!--widget-ad-->

		</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/GolfVacationInsider&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="mvp_sidecat_widget-3" class="sidebar-widget mvp_sidecat_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Recent Posts</h3></span>

		<ul class="sidebar-list">
					<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/golf-road-trip-east-west-17374" rel="bookmark"title="More Great Summer Golf Road Trip Suggestions (East-West Edition)"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/05/170530-turning-stone-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="(Turning Stone Resort)" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/golf-road-trip-east-west-17374" rel="bookmark">More Great Summer Golf Road Trip Suggestions (East-West Edition)</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363" rel="bookmark"title="Golf Vacation Insider Readers&#8217; Favorite Golf Experiences"><img width="150" height="71" src="http://www.golfvacationinsider.com/wp-content/uploads/2015/11/151103-quail.jpg" class="attachment-small-thumb wp-post-image" alt="The most striking aspect of the renovations at Quail Lodge is undoubtedly the rustic, eye-catching bunkering. (Quail Lodge &amp; Club)" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363" rel="bookmark">Golf Vacation Insider Readers&#8217; Favorite Golf Experiences</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/summer-golf-road-trip-north-south-17317" rel="bookmark"title="Taking A Summer Golf Road Trip? Check Out These Courses (North-South Edition)"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/05/170523-coral-canyon-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="Coral Canyon Golf Club (Visit Mesquite Nevada)" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/summer-golf-road-trip-north-south-17317" rel="bookmark">Taking A Summer Golf Road Trip? Check Out These Courses (North-South Edition)</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/golf-courses-golf-experiences-17306" rel="bookmark"title="Golf Courses vs. &#8220;Golf Experiences.&#8221; Which Way Do You Lean?"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/05/170516-quivira-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="From the clifftop first comfort station (foreground) to the  oceanside practice facility (background) in addition to an engaging and scenic golf course, Quivira succeeds in crafting a memorable golf experience." /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/golf-courses-golf-experiences-17306" rel="bookmark">Golf Courses vs. &#8220;Golf Experiences.&#8221; Which Way Do You Lean?</a></p>
			</div><!--sidebar-list-text-->
			</li>
					</ul><!--sidebar-list-->


		</div></div><!--sidebar-wrapper-->		</article>
	</div><!--content-wrapper-->
</div><!--body-wrapper-->
	<footer id="footer-wrapper">
		<div id="footer">
							<div id="footer-leaderboard">
					<!-- GVI_Footer_Leaderboard -->
        <div id='div-gpt-ad-1426200331660-0' align="center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426200331660-0'); });
        </script>
        </div>				</div><!--footer-leaderboard-->
						<div id="footer-nav">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.golfvacationinsider.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-9781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9781"><a href="/">Home</a></li>
<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://www.golfvacationinsider.com/about-us">About Us</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="http://www.golfvacationinsider.com/edit-policy">Editorial Policy</a></li>
<li id="menu-item-9793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9793"><a href="/special-reports">Special Reports</a></li>
<li id="menu-item-12468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12468"><a href="http://www.golfvacationinsider.com/privacy">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="footer-widget-wrapper">
									<div class="footer-widget">
													<div id="logo-footer">
								<img src="/wp-content/uploads/2015/01/gvi-logo-footer-300x100.png" alt="Golf Vacation Insider" />
							</div><!--logo-footer-->
												<div class="footer-info-text">
							<p><strong>Where to Play. Where to Stay. What to Pay.</strong></p>						</div><!--footer-info-text-->
						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/GolfVacationInsider" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="http://twitter.com/thegolfinsider" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																																								<li class="instagram-item">
									<a href="https://www.instagram.com/golfvacationinsider/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																								<li class="youtube-item">
									<a href="GolfVacationInsider" alt="YouTube" class="youtube-but2" target="_blank"></a>
								</li>
																																<li><a href="http://www.golfvacationinsider.com/feed/rss" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2016. All rights reserved.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
								<div id="mvp_sidecat_widget-4" class="footer-widget mvp_sidecat_widget"><h4 class="footer-widget-header">Latest Posts</h4>

		<ul class="sidebar-list">
					<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/golf-road-trip-east-west-17374" rel="bookmark"title="More Great Summer Golf Road Trip Suggestions (East-West Edition)"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/05/170530-turning-stone-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="(Turning Stone Resort)" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/golf-road-trip-east-west-17374" rel="bookmark">More Great Summer Golf Road Trip Suggestions (East-West Edition)</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363" rel="bookmark"title="Golf Vacation Insider Readers&#8217; Favorite Golf Experiences"><img width="150" height="71" src="http://www.golfvacationinsider.com/wp-content/uploads/2015/11/151103-quail.jpg" class="attachment-small-thumb wp-post-image" alt="The most striking aspect of the renovations at Quail Lodge is undoubtedly the rustic, eye-catching bunkering. (Quail Lodge &amp; Club)" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/more-golf-vacations/gvi-readers-favorite-golf-experiences-17363" rel="bookmark">Golf Vacation Insider Readers&#8217; Favorite Golf Experiences</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/summer-golf-road-trip-north-south-17317" rel="bookmark"title="Taking A Summer Golf Road Trip? Check Out These Courses (North-South Edition)"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/05/170523-coral-canyon-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="Coral Canyon Golf Club (Visit Mesquite Nevada)" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/summer-golf-road-trip-north-south-17317" rel="bookmark">Taking A Summer Golf Road Trip? Check Out These Courses (North-South Edition)</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/golf-courses-golf-experiences-17306" rel="bookmark"title="Golf Courses vs. &#8220;Golf Experiences.&#8221; Which Way Do You Lean?"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/05/170516-quivira-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="From the clifftop first comfort station (foreground) to the  oceanside practice facility (background) in addition to an engaging and scenic golf course, Quivira succeeds in crafting a memorable golf experience." /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/golf-courses-golf-experiences-17306" rel="bookmark">Golf Courses vs. &#8220;Golf Experiences.&#8221; Which Way Do You Lean?</a></p>
			</div><!--sidebar-list-text-->
			</li>
					</ul><!--sidebar-list-->


		</div><div id="mvp_tags_widget-2" class="footer-widget mvp_tags_widget"><h4 class="footer-widget-header">TAGS</h4>

				<div class="tag-cloud">
					<a href='http://www.golfvacationinsider.com/tag/golf-vacations' class='tag-link-63' title='389 topics' style='font-size: 12px;'>Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/golf-vacation' class='tag-link-62' title='375 topics' style='font-size: 12px;'>Golf Vacation</a>
<a href='http://www.golfvacationinsider.com/tag/scotland-golf-vacations' class='tag-link-786' title='51 topics' style='font-size: 12px;'>Scotland Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/scotland-golf-courses' class='tag-link-64' title='41 topics' style='font-size: 12px;'>Scotland Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/florida-golf-vacations' class='tag-link-783' title='37 topics' style='font-size: 12px;'>Florida Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/bandon-dunes-golf-vacations' class='tag-link-792' title='33 topics' style='font-size: 12px;'>Bandon Dunes Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/bandon-dunes-golf-courses' class='tag-link-445' title='32 topics' style='font-size: 12px;'>Bandon Dunes Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/florida-golf-courses' class='tag-link-60' title='30 topics' style='font-size: 12px;'>Florida Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/ireland-golf-vacations' class='tag-link-785' title='28 topics' style='font-size: 12px;'>Ireland Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/pebble-beach-golf-courses' class='tag-link-50' title='27 topics' style='font-size: 12px;'>Pebble Beach Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/arizona-golf-vacations' class='tag-link-778' title='27 topics' style='font-size: 12px;'>Arizona Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/myrtle-beach-golf-vacations' class='tag-link-777' title='25 topics' style='font-size: 12px;'>Myrtle Beach Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/private-golf-courses' class='tag-link-802' title='25 topics' style='font-size: 12px;'>Private Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/arizona-golf-courses' class='tag-link-98' title='24 topics' style='font-size: 12px;'>Arizona Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/pebble-beach-golf-vacations' class='tag-link-793' title='24 topics' style='font-size: 12px;'>Pebble Beach Golf Vacations</a>				</div>


		</div>			</div><!--footer-widget-wrapper-->
		</div><!--footer-->
	</footer>
</div><!--boxed-wrapper-->
</div><!--site-->


<script type="text/javascript">

//<![CDATA[

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 160,

	minItems	: 1,

	margin		: 3

});

});

//]]>

</script>






<script type='text/javascript'>

//<![CDATA[

jQuery(document).ready(function($){

  $(window).load(function(){

 	 $('.gallery-thumbs').flexslider({

 	   animation: "slide",

 	   controlNav: false,

 	   animationLoop: false,

 	   slideshow: false,

 	   itemWidth: 75,

 	   itemMargin: 10,

    	   prevText: "&lt;",

           nextText: "&gt;",

  	  asNavFor: '.gallery-slider'

 	 });



 	 $('.gallery-slider').flexslider({

 	   animation: "slide",

  	  controlNav: false,

  	  animationLoop: false,

  	  slideshow: false,

    	  prevText: "&lt;",

          nextText: "&gt;",

  	  sync: ".gallery-thumbs"

 	 });

	});

});

//]]>

</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-dfrctfp4ce-lightbox-holder"></div><script>var dfrctfp4ce_lightbox,dfrctfp4ce_lightbox_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dfrctfp4ce_lightbox_poll(function(){if(window['om_loaded']){if(!dfrctfp4ce_lightbox){dfrctfp4ce_lightbox=new OptinMonsterApp();return dfrctfp4ce_lightbox.init({u:"6051.279724",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dfrctfp4ce_lightbox=new OptinMonsterApp();dfrctfp4ce_lightbox.init({u:"6051.279724",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-setvntpvfz-lightbox-holder"></div><script>var setvntpvfz_lightbox,setvntpvfz_lightbox_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){setvntpvfz_lightbox_poll(function(){if(window['om_loaded']){if(!setvntpvfz_lightbox){setvntpvfz_lightbox=new OptinMonsterApp();return setvntpvfz_lightbox.init({u:"6051.279723",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;setvntpvfz_lightbox=new OptinMonsterApp();setvntpvfz_lightbox.init({u:"6051.279723",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-includes/js/comment-reply.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.iosslider.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/scripts.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.infinitescroll.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/respond.min.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/retina.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/stickyMojo.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.elastislide.js?ver=4.3.11'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.flexslider.js?ver=4.3.11'></script>
	    <script type="text/javascript">var omapi_localized = { ajax: 'http://www.golfvacationinsider.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'f1c3581ded' };</script>
	    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2082667-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start comScore -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17185877" });
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=17185877&cv=2.0&cj=1" />
</noscript>
<!-- End comScore -->

<!-- Welcome to Golf Vacation Insider -->
</body>
</html>