	<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0" />

<title>2017 PGA Show: Goofiest Products and Pitches</title>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = false;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>




<!-- GVI_Headers_Leaderboard -->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/48571749/GVI_Headers_Leaderboard', [[320, 90],[728, 90], [970, 90]], 'div-gpt-ad-1426200487390-0').addService(googletag.pubads());
// Allow URL Targeting
googletag.pubads().setTargeting("postId","16870");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>


<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/48571749/GVI_Sidebar_300x', [[300, 250], [300, 600]], 'div-gpt-ad-1426200546823-0').addService(googletag.pubads());
// Allow URL Targeting
googletag.pubads().setTargeting("postId","16870");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<!-- GVI_Footer_Leaderboard-->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/48571749/GVI_Footer_Leaderboard', [[728, 90], [970, 90]], 'div-gpt-ad-1426200331660-0').addService(googletag.pubads());
// Allow URL Targeting
googletag.pubads().setTargeting("postId","16870");
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>



<link rel="shortcut icon" href="/wp-content/uploads/2015/01/favicon1.ico" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.golfvacationinsider.com/feed" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.golfvacationinsider.com/feed/rss" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.golfvacationinsider.com/feed/atom" />
<link rel="pingback" href="http://www.golfvacationinsider.com/xmlrpc.php" />

<meta property="og:image" content="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-shoe-tips-360x220.jpg" />

<meta property="og:type" content="article" />
<meta property="og:description" content="The PGA Merchandise Show held in late January in Orlando is wall-to-wall (and sometimes off-the-wall) golf. Everyone with golf-related products &#8212; from clubs and clothes to reservation software and range mats &#8212; comes to hawk their wares to the trade. We saw some very cool things we&#8217;re going to tell you about in the coming [&hellip;]" />
<link rel="author" href=""/>




<!-- This site is optimized with the Yoast SEO Premium plugin v2.3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="You have to see these to believe them; the goofiest products and pitches from the 2017 PGA Show in Orlando."/>
<link rel="canonical" href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2017 PGA Show: Goofiest Products and Pitches" />
<meta property="og:description" content="You have to see these to believe them; the goofiest products and pitches from the 2017 PGA Show in Orlando." />
<meta property="og:url" content="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870" />
<meta property="og:site_name" content="Golf Vacation Insider" />
<meta property="article:section" content="Golf Vacation Gear" />
<meta property="article:published_time" content="2017-02-07T00:05:24+00:00" />
<meta property="article:modified_time" content="2017-02-07T10:13:11+00:00" />
<meta property="og:updated_time" content="2017-02-07T10:13:11+00:00" />
<meta property="og:image" content="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-shoe-tips.jpg" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="alternate" type="application/rss+xml" title="Golf Vacation Insider &raquo; Feed" href="http://www.golfvacationinsider.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Golf Vacation Insider &raquo; Comments Feed" href="http://www.golfvacationinsider.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Golf Vacation Insider &raquo; 2017 PGA Show: The Goofiest Products &#038; Pitches Comments Feed" href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.golfvacationinsider.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.8"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
</style><link rel='stylesheet' id='bcct_style-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/css/base.css?ver=1.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='theiaPostSlider-font-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/fonts/style.css?ver=1.6.4' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='iecss-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/iecss.css?ver=4.3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-style-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/style.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/reset.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/media-queries.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css'  href='http://www.golfvacationinsider.com/wp-content/themes/osage/css/menufication.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/business-directory-plugin/core/css/widgets.min.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='menufication-css-css'  href='http://www.golfvacationinsider.com/wp-content/plugins/menufication/css/menufication.min.css?ver=4.3.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_menufication = {"element":"#wp_menufication","enable_menufication":"on","headerLogo":"http:\/\/www.golfvacationinsider.com\/wp-content\/uploads\/2012\/06\/gvi-logo.gif","headerLogoLink":"http:\/\/www.golfvacationinsider.com","menuLogo":"","menuText":"","triggerWidth":"985","addHomeLink":null,"addHomeText":"","addSearchField":"on","hideDefaultMenu":"on","onlyMobile":null,"direction":"left","theme":"dark","childMenuSupport":"on","childMenuSelector":"sub-menu, children","activeClassSelector":"current-menu-item, current-page-item, active","enableSwipe":"on","doCapitalization":null,"supportAndroidAbove":"3.5","disableSlideScaling":null,"toggleElement":"","customMenuElement":"","customFixedHeader":"","addToFixedHolder":"","page_menu_support":null,"wrapTagsInList":"","allowedTags":"DIV, NAV, UL, OL, LI, A, P, H1, H2, H3, H4, SPAN, FORM, INPUT, SEARCH","customCSS":"","is_page_menu":"","enableMultiple":"","is_user_logged_in":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/menufication/js/jquery.menufication.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/menufication/js/menufication-setup.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/async.min.js?ver=25.11.2012'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/jquery.hammer-full.min.js?ver=19.06.2014'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/tps.js?ver=1.6.4'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/theia-post-slider/js/tps-transition-slide.js?ver=1.6.4'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" src='//a.optnmnstr.com/app/js/api.min.js?ver=1.1.4.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.golfvacationinsider.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.golfvacationinsider.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.3.8" />
<link rel='shortlink' href='http://www.golfvacationinsider.com/?p=16870' />
        <style>
            .theiaPostSlider_nav.fontTheme ._title {
                line-height: 48px;
            }

            .theiaPostSlider_nav.fontTheme ._prev,
            .theiaPostSlider_nav.fontTheme ._next {
                font-size: 48px;
                color: #000000;
                line-height: 0;
            }

            .theiaPostSlider_nav.fontTheme ._prev:hover,
            .theiaPostSlider_nav.fontTheme ._next:hover {
                color: #333333;
            }

            .theiaPostSlider_nav.fontTheme ._disabled {
                color: #666666 !important;
            }
        </style>
        

<style type='text/css'>



@import url(http://fonts.googleapis.com/css?family=Open+Sans:100,200,300,400,500,600,700,800,900|Oswald:100,200,300,400,500,600,700,800,900|Bitter:100,200,300,400,500,600,700,800,900|Acme:400|Oswald:400,700|Open+Sans:400,700,800&subset=latin,latin-ext,cyrillic,cyrillic-ext,greek-ext,greek,vietnamese);



a, a:visited {

	color: #0d3a80;

	}



a:hover,

h2 a:hover,

#sidebar-wrapper .sidebar-list-text p a:hover,

#footer-widget-wrapper .sidebar-list-text p a:hover,

#footer-nav .menu li a:hover {

	color: #ba1f24;

	}



#wallpaper {

	background: url() no-repeat 50% 0;

	}



#info-wrapper,

span.post-header,

h4.widget-header,

h4.sidebar-header,

h1.cat-title,

span.post-header {

	background: #111111;

	}



span.home-header-wrap h4.widget-header:after,

span.sidebar-header-wrap h4.sidebar-header:after,

h4.post-header span.post-header:after,

span.cat-title-contain h1.cat-title:after {

	border-color: transparent transparent transparent #111111;

	}



span.home-header-wrap,

span.sidebar-header-wrap,

h4.post-header,

span.cat-title-contain {

	border-bottom: 1px solid #111111;

	}



#social-sites-wrapper ul li,

nav .menu li:hover ul li a:hover,

h3.post-cat,

.woocommerce span.onsale,

.woocommerce-page span.onsale,

span.post-tags-header,

.post-tags a:hover,

span.post-tags-header,

.post-tags a:hover,

.tag-cloud a:hover {

	background: #ba1f24;

	}



.headlines-list h3,

nav .menu li:hover a,

h1.cat-heading,

.blog-layout1-text h3,

.blog-layout2-text h3 {

	color: #ba1f24;

	}



#nav-wrapper,

#search-bar {

	background: #111111;

	}



nav .menu li a {

	color: #aaaaaa;

	}



h2.featured-headline,

h2.standard-headline,

#content-area h1,

#content-area h2,

#content-area h3,

#content-area h4,

#content-area h5,

#content-area h6 {

	font-family: 'Open Sans', sans-serif;

	}



nav .menu li a {

	font-family: 'Oswald', sans-serif;

	}



.headlines-main-text h2 a,

#sidebar-wrapper .sidebar-list-text p a,

#footer-widget-wrapper .sidebar-list-text p a,

.blog-layout1-text h2 a,

.blog-layout2-text h2 a,

h1.story-title,

.related-text a,

.prev-post a,

.next-post a,

#woo-content h1.page-title,

#woo-content h1,

#woo-content h2,

#woo-content h3,

#woo-content h4,

#woo-content h5,

#woo-content h6,

h2.widget-feat-headline,

h2.widget-stand-headline {

	font-family: 'Bitter', sans-serif;

	}



#menufication-outer-wrap.menufication-transition-in #menufication-scroll-container {

	overflow-y: auto !important;

	}



</style>

	





<style type="text/css">


</style>




</head>

<body class="single single-post postid-16870 single-format-standard">

<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-NQT2C7"
                  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var
        f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-NQT2C7');</script>
<!-- End Google Tag Manager -->

<div id="social-sites-wrapper">
	<ul>
					<li><a href="https://www.facebook.com/GolfVacationInsider" alt="Facebook" class="fb-but3" target="_blank"></a></li>
							<li><a href="http://twitter.com/thegolfinsider" alt="Twitter" class="twitter-but3" target="_blank"></a></li>
									<li><a href="https://www.instagram.com/golfvacationinsider/" alt="Instagram" class="instagram-but3" target="_blank"></a></li>
											<li><a href="GolfVacationInsider" alt="YouTube" class="youtube-but3" target="_blank"></a></li>
									<li><a href="http://www.golfvacationinsider.com/feed/rss" alt="RSS Feed" class="rss-but3"></a></li>
			</ul>
</div><!--social-sites-wrapper-->
<div id="site">
	<div id="header-top-wrapper">
									<div id="leaderboard">
					<!-- GVI_Headers_Leaderboard -->
        <div id='div-gpt-ad-1426200487390-0' align="center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426200487390-0'); });
        </script>
        </div>				</div><!--leaderboard-->
										</div><!--header-top-wrapper-->
	<div id="boxed-wrapper">
	<div id="nav-wrapper">
		<div id="nav-container">
																<div id="nav-logo">
											<a itemprop="url" href="http://www.golfvacationinsider.com"><img itemprop="logo" src="/wp-content/uploads/2015/01/logo31.jpg" alt="Golf Vacation Insider" /></a>
									</div><!--nav-logo-->
						<nav>
				<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><div id='wp_menufication'><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.golfvacationinsider.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-9779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9779"><a href="/">Home</a></li>
<li id="menu-item-9745" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9745"><a rel="author" href="http://www.golfvacationinsider.com/about-us">About Us</a></li>
<li id="menu-item-9780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9780"><a href="http://www.golfvacationinsider.com/edit-policy">Editorial Policy</a></li>
<li id="menu-item-9794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9794"><a href="/free-guides">FREE Golf Vacation Guides</a></li>
</div></ul></div>			</nav>
			<div id="search-button">
			</div><!--search-button-->
			<div id="search-bar">
				<form method="get" id="searchform" action="http://www.golfvacationinsider.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--search-bar-->
		</div><!--nav-container-->
	</div><!--nav-wrapper-->
	<div id="body-wrapper">
				<div id="info-wrapper">
					</div><!--info-wrapper-->
		<div id="body-wrapper">
		<div id="content-wrapper" class="post-margin-top" itemscope itemtype="http://schema.org/Article">
		<article class="post-16870 post type-post status-publish format-standard has-post-thumbnail hentry category-golf-vacation-gear">
			<div id="post-header">
									<h3 class="post-cat">Golf Vacation Gear</h3>
								<h1 class="story-title entry-title" itemprop="name headline">2017 PGA Show: The Goofiest Products &#038; Pitches</h1>
				<div id="post-byline">
					<!--div class="author-contain">
						<p>By</p>
						<span class="vcard author">
						<span class="post-author fn" itemprop="author"><a href="http://www.golfvacationinsider.com/author/tgavrich" title="Posts by Tim Gavrich" rel="author">Tim Gavrich</a></span>
						</span>
					</div--><!--author-contain-->
					<div class="date-contain">
						<p>on</p>
						<time class="post-date updated" itemprop="datePublished" datetime="2017-02-07" pubdate>February 7, 2017</time>
					</div><!--date-contain-->
				</div><!--post-byline-->
			</div><!--post-header-->
							<div class="social-sharing-top">
					<div class="share-count">
						<span class="social-count-num">1</span><span class="social-count-text">share</span>					</div><!--share-count-->
					<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870&t=2017 PGA Show: The Goofiest Products &#038; Pitches', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('http://twitter.com/share?text=2017 PGA Show: The Goofiest Products &#038; Pitches -&url=http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
					<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870&media=http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-shoe-tips-660x400.jpg&description=2017 PGA Show: The Goofiest Products &#038; Pitches', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
					<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
					<a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870#comments"><div class="social-comments"><p>5 comments</p></div></a>
				</div><!--social-sharing-top-->
						<div id="content-main">
				<div id="content-main-inner">
				<div id="post-area">
																																									<div id="content-area" class="post-section" itemprop="articleBody">
						<p><!-- BEGIN THEIA POST SLIDER --></p>
<p>The PGA Merchandise Show held in late January in Orlando is wall-to-wall (and sometimes off-the-wall) golf.</p>
<p>Everyone with golf-related products &#8212; from clubs and clothes to reservation software and range mats &#8212; comes to hawk their wares to the trade.</p>
<p>We saw some very cool things we&#8217;re going to tell you about in the coming weeks.</p>
<p>But before we get to the best, we thought we’d have a little fun and look at some products and pitches that struck us as some of the worst.</p>
<p>Note: The following are simply our initial (and admittedly snarky) reactions to these products. They may be the best golf products in the world, so if you’re interested in learning more about (or buying) them, we have included each firm’s website address.</p>
<p>As always, let us know what you think in the comments.</p>
<p>Now, without further ado&#8230;</p>
<p><span id="more-16870"></span></p>
<p><strong>Shoe Tips </strong>(shoetipsgolf.com)</p>
<div id="attachment_16872" style="width: 670px" class="wp-caption aligncenter"><img class="size-full wp-image-16872" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-shoe-tips.jpg" alt="The first player in his or her foursome to wear these deserves a medal for bravery." width="660" height="440" /><p class="wp-caption-text">The first player in his or her foursome to wear these deserves a medal for bravery.</p></div>
<p>It&#8217;s pretty widely accepted that if you have tons of swing thoughts banging around in your head simultaneously, you&#8217;re probably not going to play well.</p>
<p>The makers of ShoeTips aim to reduce those thoughts to one or two, max (they give you 18 tags to choose from). Not a bad idea, but whatever clarity you might get from walking around with these things on your laces is bound to be offset by the ridicule from your golf buddies.</p>
<p>That said, we actually thought the bag tag option wasn&#8217;t bad, as it&#8217;s a less obnoxious reminder.</p>
<p><strong>Fatt Matt Swing Trainer </strong>(fattmatt.com)</p>
<p><img class="size-full wp-image-16884" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-fatt-matt.jpg" alt="Caption tktk" width="660" height="495" /></p>
<p>Golf feels like this some days, doesn&#8217;t it?</p>
<p>This little beauty is a training aid that claims to help you, &#8220;focus on your body movements and stop trying to hit the ball.&#8221;</p>
<p>$125 to whiff? I can do that with my own clubs.</p>
<p><strong>Flat Tee</strong> (flat-tee.com)</p>
<p><img class="wp-image-16885 size-full" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-flat-tee.jpg" alt="170207-flat-tee" width="660" height="495" /></p>
<p>The first question we had about this range mat tee was how to keep it from flying away when hit.</p>
<p>The inventor &#8220;reassured&#8221; us by showing how it doesn&#8217;t go very far if you hit the ball well every time&#8230;and thus how it doesn&#8217;t make sense for anyone who actually needs practice at the practice range.</p>
<p><strong>Golf Shoe Grabber</strong> (golfshoegrabber.com)</p>
<div id="attachment_16886" style="width: 670px" class="wp-caption aligncenter"><img class="size-full wp-image-16886" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-golf-shoe-grabber.jpg" alt="Caption tktk" width="660" height="796" /><p class="wp-caption-text">Caption tktk</p></div>
<p>Are your golf shoes so disgusting even you can&#8217;t bring yourself to touch the inside of them?</p>
<p>The Golf Shoe Grabber goes where your delicate fingers won&#8217;t dare to tread.</p>
<p>The only people we wouldn&#8217;t make fun of for using this would be locker room attendants, but most of them don&#8217;t have the luxury of being grossed out.</p>
<p><strong>X Marks The Putt </strong>(xmarkstheputt.com)</p>
<p><img class="size-full wp-image-16887" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-x-marks-the-putt.jpg" alt="Caption tktk" width="660" height="495" /></p>
<p>Here&#8217;s another solution looking for a problem: it&#8217;s a golf ball marker <em>marker</em> &#8212; meaning you can place a &#8220;temporary&#8221; spot of ink on the green to mark your ball (similar to a bingo card marker).</p>
<p>The website says it, &#8220;Eliminates the need for coins or ball markers.&#8221;</p>
<p>Yeah, because who ever has <em>those</em> lying around and the additional 5 grams is a real killer after 18 holes.</p>
<p><strong>The Greens Wizard</strong> (greenswizard.com)</p>
<p><img class="size-full wp-image-16888" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-greens-wizard.jpg" alt="Caption tktk" width="660" height="495" /></p>
<p>This mini carpenters level screws into the side of your shoe and shows you which way your putt will break.</p>
<p>Of course, if you want to know the break beyond the immediate spot where you&#8217;re standing, you&#8217;ll need to walk off your entire putt and stop to take measurements every few feet.</p>
<p>Don&#8217;t worry, the group behind you won&#8217;t care.</p>
<p><strong>BugleTees</strong> (bugletee.com)</p>
<div id="attachment_16877" style="width: 670px" class="wp-caption aligncenter"><img class="size-full wp-image-16877" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-bugle-tee.jpg" alt="A golf tee with a &quot;lifetime guarantee&quot;? Seems like overkill." width="660" height="495" /><p class="wp-caption-text">A golf tee with a &#8220;lifetime guarantee&#8221;? Seems like overkill.</p></div>
<p>We will never understand the niche industry that is &#8220;premium&#8221; golf tees, especially when they are available at practically every golf course on the planet, either for free in those little bins, on golf carts or just lying neglected on the practice range and tee boxes.</p>
<p><strong>FootWedge Pro</strong> (footwedgepro.com)</p>
<div id="attachment_16881" style="width: 670px" class="wp-caption aligncenter"><img class="size-full wp-image-16881" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-footwedge-pro.jpg" alt="Why?!?!" width="660" height="497" /><p class="wp-caption-text">Why?!?!</p></div>
<p>This thing is so creepy looking that it might not even be worthy of gag-gift status. The website features fake testimonial quotes from the likes of &#8220;Jack Nicklass&#8221; and &#8220;Phil Mickelsonn,&#8221; further adding to the terrible schlock-factor.</p>
<p><strong>Cirrus Wind Indicator</strong> (cirrusoutdoors.com)</p>
<p><img class="size-full wp-image-16890" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-cirrus.jpg" alt="Caption tktk" width="660" height="495" /></p>
<p>Who knew the &#8220;wind indicator&#8221; market was so competitive? Maybe the same six people who use wind indicators.</p>
<p>A while ago we told you about Windage, which emits a visible puff of “environmentally friendly” powder you can use to judge wind speed and direction.</p>
<p>Now there&#8217;s this, which looks like the same thing, but I have just one question&#8230;</p>
<p>You want us to pay $35 for something a few well tossed blades of grass can do?</p>
<p>Are you Cirrus?</p>
<p><b>United States Postal Service</b> (usps.com)</p>
<p><img class="size-full wp-image-16891" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-usps.jpg" alt="Caption tktk" width="660" height="495" /></p>
<p>If Donald Trump wants to &#8220;drain the swamp,&#8221; he could start by cutting the United States Postal Service&#8217;s trade show budget.</p>
<p>Why are taxpayers footing the bill (likely upwards of $25K) for the USPS to exhibit to (mainly) PGA golf professionals? The booth was empty (except for the employees &#8220;working&#8221; it) every time we walked passed it&#8230;and we see the same thing year after year.</p>
<p>Want to get really angry? Think about how many other irrelevant trade shows at which the USPS is exhibiting.</p>
<p>I heard it spent a <em>bundle</em> on its booth at the Consumer Electronics Show.</p>
<p><strong>Easy Pitch </strong>(easy-pitch.at)</p>
<div id="attachment_16874" style="width: 670px" class="wp-caption aligncenter"><img class="size-full wp-image-16874" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-easy-pitch.jpg" alt="Gotta love the Google Translator treatment on high-quality brochure paper." width="660" height="517" /><p class="wp-caption-text">Gotta love the Google Translator treatment on high-quality brochure paper.</p></div>
<p>This doohickey is practically the Holy Grail of PGA Show follies. Not only did they have an excessively large booth to promote this cheap-looking plastic grip-mounted pitch mark fixer &#8211; which is bound to scrape against your stomach while you&#8217;re putting and annoy the heck out of you &#8211; their marketing materials were hilariously slick-looking and poorly translated.</p>
<div id="attachment_16875" style="width: 670px" class="wp-caption aligncenter"><img class="size-full wp-image-16875" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-easy-pitch-2.jpg" alt="3 out of 3 stock photo golfers agree - the Easy-Pitch is super awesome!" width="660" height="974" /><p class="wp-caption-text">3 out of 3 stock-photo golfers agree &#8211; the Easy Pitch is super awesome!</p></div>
<p>So there&#8217;s the goofier side of what we saw at this year&#8217;s PGA Show.</p>
<p>What do you think? Products that will revolutionize the game&#8230;or not?</p>
<p>Please share your thoughts or read what others are saying below.</p>
<p><!-- END THEIA POST SLIDER --></p>
																			<div class="post-tags">
								<span class="post-tags-header">Related Items</span><span itemprop="keywords"></span>
							</div><!--post-tags-->
											</div><!--content-area-->
											<div class="social-sharing-bottom post-section">
							<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870&t=2017 PGA Show: The Goofiest Products &#038; Pitches', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('http://twitter.com/share?text=2017 PGA Show: The Goofiest Products &#038; Pitches -&url=http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"></span><p>Tweet</p></div></a>
							<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870&media=http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-shoe-tips-660x400.jpg&description=2017 PGA Show: The Goofiest Products &#038; Pitches', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"></span><p>Share</p></div></a>
							<a href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"><div class="google-share"><span class="google-but1"></span><p>Share</p></div></a>
							<a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870#comments"><div class="social-comments"><p>5 comments</p></div></a>
						</div><!--social-sharing-bottom-->
									</div><!--post-area-->
									

																		<div id="comments">

	
	
		<h4 class="post-header"><span class="post-header">

			5 Comments
		</span></h4>

	
	<ol class="commentlist">

		
	<li class="comment even thread-even depth-1" id="li-comment-182829">





		<div class="comment-wrapper" id="comment-182829">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">DavidP</cite> 
					</p>

					<p class="comment-meta-2">

						February 7, 2017 at 10:06 am
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>Correction: The USPS does NOT, and has not, received ANY tax dollars. In fact, the government takes money FROM the USPS retirement fund.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-182830">





		<div class="comment-wrapper" id="comment-182830">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">Ian Young</cite> 
					</p>

					<p class="comment-meta-2">

						February 7, 2017 at 10:13 am
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>Like most US golf accessories  not needed. That which may be good doesn&#8217;t justify postage let alone cost.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="li-comment-182832">





		<div class="comment-wrapper" id="comment-182832">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">DanW</cite> 
					</p>

					<p class="comment-meta-2">

						February 7, 2017 at 11:22 am
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>The postage stamp IS a tax paid to fund the USPS.</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-182833">





		<div class="comment-wrapper" id="comment-182833">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">GThurber</cite> 
					</p>

					<p class="comment-meta-2">

						February 7, 2017 at 11:27 am
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>Yes Obama may have been robbing Peter to pay Paul (or maybe just using it for a pallet of cash to Iran) who knows, but I bet it isn&#8217;t reducing your personal retirement account value, is it?</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	<li class="comment even thread-even depth-1" id="li-comment-182835">





		<div class="comment-wrapper" id="comment-182835">

			<div class="comment-inner">



				<div class="comment-avatar">

					
				</div>



				<div class="commentmeta">

					<p class="comment-meta-1">

						<cite class="fn">Mark</cite> 
					</p>

					<p class="comment-meta-2">

						February 7, 2017 at 11:30 am
						
					</p>



				</div>



				<div class="text">



					


					<div class="c">

						<p>All very amusing except the USPS booth, which is epidemic in all government levels!</p>

					</div>



				</div><!-- .text  -->

				<div class="clear"></div>

				<div class="comment-reply"><span class="reply"></span></div>

			</div><!-- comment-inner  -->

		</div><!-- comment-wrapper  -->

	</li><!-- #comment-## -->

	</ol>

	
	
	


	


						<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title"><h4 class="post-header"><span class="post-header">Share Your Comment</span></h4> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://www.golfvacationinsider.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p>							<p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p>						
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='16870' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="60a3bc7eea" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>					</form>
							</div><!-- #respond -->
			


</div><!--comments-->                										<div class="prev-next-wrapper post-section">
							<div class="prev-post">
								&larr; Previous Story <a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-photos-16768" rel="prev">Our Best Photos From The 2017 PGA Show</a>							</div><!--prev-post-->
							<div class="next-post">
															</div><!--next-post-->
						</div><!--prev-next-wrapper-->
					                                </div><!--content-main-inner-->
                
			</div><!--content-main-->
						<div id="sidebar-wrapper">
	<div id="optin-monster-api-3" class="sidebar-widget optin-monster-api"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Join Us!</h3></span><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-rqs8zrblht-sidebar-holder"></div><script>var rqs8zrblht_sidebar,rqs8zrblht_sidebar_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){rqs8zrblht_sidebar_poll(function(){if(window['om_loaded']){if(!rqs8zrblht_sidebar){rqs8zrblht_sidebar=new OptinMonsterApp();return rqs8zrblht_sidebar.init({u:"6051.279722",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;rqs8zrblht_sidebar=new OptinMonsterApp();rqs8zrblht_sidebar.init({u:"6051.279722",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div><div id="mvp_ad_widget-3" class="sidebar-widget mvp_ad_widget">			<h4 class="ad-header">Advertisement</h4>
			<div class="widget-ad">
				<!-- GVI_Sidebar_300x -->
        <div id='div-gpt-ad-1426200546823-0'>
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426200546823-0'); });
        </script>
        </div>			</div><!--widget-ad-->

		</div><div id="mvp_facebook_widget-3" class="sidebar-widget mvp_facebook_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Facebook</h3></span>
		<iframe src="//www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/GolfVacationInsider&amp;width=300&amp;height=260&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=true&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300; height:260px;" allowTransparency="true"></iframe>


		</div><div id="mvp_sidecat_widget-3" class="sidebar-widget mvp_sidecat_widget"><span class="sidebar-header-wrap"><h4 class="sidebar-header">Recent Posts</h3></span>

		<ul class="sidebar-list">
					<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870" rel="bookmark"title="2017 PGA Show: The Goofiest Products &#038; Pitches"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-shoe-tips-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="The first player in his or her foursome to wear these deserves a medal for bravery." /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870" rel="bookmark">2017 PGA Show: The Goofiest Products &#038; Pitches</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-photos-16768" rel="bookmark"title="Our Best Photos From The 2017 PGA Show"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/01/170131-show-header-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="170131-show-header" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-photos-16768" rel="bookmark">Our Best Photos From The 2017 PGA Show</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/golf-in-china-16743" rel="bookmark"title="China Bans Golf, Unbans It&#8230;Then Bans It Again"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/01/170123-china-ban-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="China&#039;s golf boom may have just ground to a halt." /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/golf-in-china-16743" rel="bookmark">China Bans Golf, Unbans It&#8230;Then Bans It Again</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/new-golf-courses-2017-16666" rel="bookmark"title="16 New Golf Courses to Play in 2017"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/01/170124-sand-valley-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="Sand Valley leads a deep field of new golf courses coming onlne in 2017" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/new-golf-courses-2017-16666" rel="bookmark">16 New Golf Courses to Play in 2017</a></p>
			</div><!--sidebar-list-text-->
			</li>
					</ul><!--sidebar-list-->


		</div></div><!--sidebar-wrapper-->		</article>
	</div><!--content-wrapper-->
</div><!--body-wrapper-->
	<footer id="footer-wrapper">
		<div id="footer">
							<div id="footer-leaderboard">
					<!-- GVI_Footer_Leaderboard -->
        <div id='div-gpt-ad-1426200331660-0' align="center">
        <script type='text/javascript'>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1426200331660-0'); });
        </script>
        </div>				</div><!--footer-leaderboard-->
						<div id="footer-nav">
				<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li class="menufication-search-holder"><form method="get" id="searchform" action="http://www.golfvacationinsider.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form></li><li id="menu-item-9781" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9781"><a href="/">Home</a></li>
<li id="menu-item-9782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9782"><a href="http://www.golfvacationinsider.com/about-us">About Us</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="http://www.golfvacationinsider.com/edit-policy">Editorial Policy</a></li>
<li id="menu-item-9793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9793"><a href="/special-reports">Special Reports</a></li>
<li id="menu-item-12468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12468"><a href="http://www.golfvacationinsider.com/privacy">Privacy Policy</a></li>
</ul></div>			</div><!--footer-nav-->
			<div id="footer-widget-wrapper">
									<div class="footer-widget">
													<div id="logo-footer">
								<img src="/wp-content/uploads/2015/01/gvi-logo-footer-300x100.png" alt="Golf Vacation Insider" />
							</div><!--logo-footer-->
												<div class="footer-info-text">
							<p><strong>Where to Play. Where to Stay. What to Pay.</strong></p>						</div><!--footer-info-text-->
						<div id="footer-social">
							<ul>
																<li class="fb-item">
									<a href="https://www.facebook.com/GolfVacationInsider" alt="Facebook" class="fb-but2" target="_blank"></a>
								</li>
																								<li class="twitter-item">
									<a href="http://twitter.com/thegolfinsider" alt="Twitter" class="twitter-but2" target="_blank"></a>
								</li>
																																								<li class="instagram-item">
									<a href="https://www.instagram.com/golfvacationinsider/" alt="Instagram" class="instagram-but2" target="_blank"></a>
								</li>
																								<li class="youtube-item">
									<a href="GolfVacationInsider" alt="YouTube" class="youtube-but2" target="_blank"></a>
								</li>
																																<li><a href="http://www.golfvacationinsider.com/feed/rss" alt="RSS Feed" class="rss-but2"></a></li>
															</ul>
						</div><!--footer-social-->
						<div id="copyright">
							<p>Copyright © 2016. All rights reserved.</p>
						</div><!--copyright-->
					</div><!--footer-widget-->
								<div id="mvp_sidecat_widget-4" class="footer-widget mvp_sidecat_widget"><h4 class="footer-widget-header">Latest Posts</h4>

		<ul class="sidebar-list">
					<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870" rel="bookmark"title="2017 PGA Show: The Goofiest Products &#038; Pitches"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/02/170207-shoe-tips-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="The first player in his or her foursome to wear these deserves a medal for bravery." /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-goofiest-greatest-products-pitches-16870" rel="bookmark">2017 PGA Show: The Goofiest Products &#038; Pitches</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-photos-16768" rel="bookmark"title="Our Best Photos From The 2017 PGA Show"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/01/170131-show-header-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="170131-show-header" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/golf-vacation-gear/2017-pga-show-photos-16768" rel="bookmark">Our Best Photos From The 2017 PGA Show</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/golf-in-china-16743" rel="bookmark"title="China Bans Golf, Unbans It&#8230;Then Bans It Again"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/01/170123-china-ban-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="China&#039;s golf boom may have just ground to a halt." /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/golf-in-china-16743" rel="bookmark">China Bans Golf, Unbans It&#8230;Then Bans It Again</a></p>
			</div><!--sidebar-list-text-->
			</li>
						<li>
			<div class="sidebar-list-img">
									<a href="http://www.golfvacationinsider.com/cr/new-golf-courses-2017-16666" rel="bookmark"title="16 New Golf Courses to Play in 2017"><img width="150" height="90" src="http://www.golfvacationinsider.com/wp-content/uploads/2017/01/170124-sand-valley-150x90.jpg" class="attachment-small-thumb wp-post-image" alt="Sand Valley leads a deep field of new golf courses coming onlne in 2017" /></a>
							</div><!--sidebar-list-img-->
			<div class="sidebar-list-text">
				<p><a href="http://www.golfvacationinsider.com/cr/new-golf-courses-2017-16666" rel="bookmark">16 New Golf Courses to Play in 2017</a></p>
			</div><!--sidebar-list-text-->
			</li>
					</ul><!--sidebar-list-->


		</div><div id="mvp_tags_widget-2" class="footer-widget mvp_tags_widget"><h4 class="footer-widget-header">TAGS</h4>

				<div class="tag-cloud">
					<a href='http://www.golfvacationinsider.com/tag/golf-vacations' class='tag-link-63' title='389 topics' style='font-size: 12px;'>Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/golf-vacation' class='tag-link-62' title='375 topics' style='font-size: 12px;'>Golf Vacation</a>
<a href='http://www.golfvacationinsider.com/tag/scotland-golf-vacations' class='tag-link-786' title='51 topics' style='font-size: 12px;'>Scotland Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/scotland-golf-courses' class='tag-link-64' title='41 topics' style='font-size: 12px;'>Scotland Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/florida-golf-vacations' class='tag-link-783' title='37 topics' style='font-size: 12px;'>Florida Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/bandon-dunes-golf-vacations' class='tag-link-792' title='33 topics' style='font-size: 12px;'>Bandon Dunes Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/bandon-dunes-golf-courses' class='tag-link-445' title='32 topics' style='font-size: 12px;'>Bandon Dunes Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/florida-golf-courses' class='tag-link-60' title='30 topics' style='font-size: 12px;'>Florida Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/ireland-golf-vacations' class='tag-link-785' title='28 topics' style='font-size: 12px;'>Ireland Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/pebble-beach-golf-courses' class='tag-link-50' title='27 topics' style='font-size: 12px;'>Pebble Beach Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/arizona-golf-vacations' class='tag-link-778' title='27 topics' style='font-size: 12px;'>Arizona Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/myrtle-beach-golf-vacations' class='tag-link-777' title='25 topics' style='font-size: 12px;'>Myrtle Beach Golf Vacations</a>
<a href='http://www.golfvacationinsider.com/tag/private-golf-courses' class='tag-link-802' title='25 topics' style='font-size: 12px;'>Private Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/arizona-golf-courses' class='tag-link-98' title='24 topics' style='font-size: 12px;'>Arizona Golf Courses</a>
<a href='http://www.golfvacationinsider.com/tag/pebble-beach-golf-vacations' class='tag-link-793' title='24 topics' style='font-size: 12px;'>Pebble Beach Golf Vacations</a>				</div>


		</div>			</div><!--footer-widget-wrapper-->
		</div><!--footer-->
	</footer>
</div><!--boxed-wrapper-->
</div><!--site-->


<script type="text/javascript">

//<![CDATA[

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 160,

	minItems	: 1,

	margin		: 3

});

});

//]]>

</script>






<script type='text/javascript'>

//<![CDATA[

jQuery(document).ready(function($){

  $(window).load(function(){

 	 $('.gallery-thumbs').flexslider({

 	   animation: "slide",

 	   controlNav: false,

 	   animationLoop: false,

 	   slideshow: false,

 	   itemWidth: 75,

 	   itemMargin: 10,

    	   prevText: "&lt;",

           nextText: "&gt;",

  	  asNavFor: '.gallery-slider'

 	 });



 	 $('.gallery-slider').flexslider({

 	   animation: "slide",

  	  controlNav: false,

  	  animationLoop: false,

  	  slideshow: false,

    	  prevText: "&lt;",

          nextText: "&gt;",

  	  sync: ".gallery-thumbs"

 	 });

	});

});

//]]>

</script>

<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-dfrctfp4ce-lightbox-holder"></div><script>var dfrctfp4ce_lightbox,dfrctfp4ce_lightbox_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dfrctfp4ce_lightbox_poll(function(){if(window['om_loaded']){if(!dfrctfp4ce_lightbox){dfrctfp4ce_lightbox=new OptinMonsterApp();return dfrctfp4ce_lightbox.init({u:"6051.279724",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dfrctfp4ce_lightbox=new OptinMonsterApp();dfrctfp4ce_lightbox.init({u:"6051.279724",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-setvntpvfz-lightbox-holder"></div><script>var setvntpvfz_lightbox,setvntpvfz_lightbox_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){setvntpvfz_lightbox_poll(function(){if(window['om_loaded']){if(!setvntpvfz_lightbox){setvntpvfz_lightbox=new OptinMonsterApp();return setvntpvfz_lightbox.init({u:"6051.279723",staging:0,dev:0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;setvntpvfz_lightbox=new OptinMonsterApp();setvntpvfz_lightbox.init({u:"6051.279723",staging:0,dev:0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-includes/js/comment-reply.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.iosslider.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/scripts.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.infinitescroll.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/respond.min.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/retina.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/stickyMojo.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.elastislide.js?ver=4.3.8'></script>
<script type='text/javascript' src='http://www.golfvacationinsider.com/wp-content/themes/osage/js/jquery.flexslider.js?ver=4.3.8'></script>
	    <script type="text/javascript">var omapi_localized = { ajax: 'http://www.golfvacationinsider.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b80f2e9053' };</script>
	    
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2082667-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Start comScore -->
<script>
    var _comscore = _comscore || [];
    _comscore.push({ c1: "2", c2: "17185877" });
    (function () {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
    })();
</script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=17185877&cv=2.0&cj=1" />
</noscript>
<!-- End comScore -->

<!-- Welcome to Golf Vacation Insider -->
</body>
</html>